Resolved
Earlier today, some requests to our API experienced errors for a short period. The issue has been fully resolved and the API is operating normally. We apologize for any inconvenience.
Monitoring
We've identified the cause of the earlier errors affecting our API (api.reactor.inc) and are seeing recovery. Requests are succeeding again and we're monitoring closely to confirm the issue is fully resolved. Thank you for your patience.
Investigating
We're investigating elevated errors and failed requests affecting our API. Some users may experience errors when calling api.reactor.inc.