API is back to an operational state
Resolved
Monitoring
We have applied a fix and we are monitoring the platform
Identified
We have identified the root cause of elevated API errors for US west coast users and we are working on a fix.