Resolved
The earlier issue affecting api.reactor.inc has been resolved and all services are operating normally.
Thanks for your patience.
Monitoring
We've applied a fix for the earlier degradation affecting api.reactor.inc and all services have returned to normal.
We're monitoring to confirm full recovery. We'll share another update shortly.
Investigating
Some users may be experiencing a degraded experience with the Reactor API. We are investigating.