Reactor API is fully functional
Resolved
Monitoring
A fix has been deployed, we are monitoring for resolution.
Investigating
We are experiencing high error rate in our API, we have identified the cause and are applying a fix.